SYNC 3 - Version 3.2 / 3.3 / 3.4 - Kartenupdate auf F9 - Achtung veraltet

  • Mit der Sync Version vom Hersteller oder die aktuellste?

    Oh..äh...hab die von der anderen Seite genommen. 3.4 20351. Und dazu zeigte es an Karten F9 von 09/20 ...

    Aber wie gesagt, nochmal mach ich das nicht da. Wenn dann hier wo ich weiß, hier wird es sehr gut erklärt und man kann sich sicher sein, dass alle Daten in Ordnung sind :)

  • Mine

    Hat das Thema geschlossen
  • Mine

    Hat den Titel des Themas von „SYNC 3 - Version 3.2 / 3.3 / 3.4 - Kartenupdate auf F9“ zu „SYNC 3 - Version 3.2 / 3.3 / 3.4 - Kartenupdate auf F9 - Achtung veraltet“ geändert.